Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

XSitePro Design Bug on Firefox

emilsp
Posts: 34
Joined: 30 May 10
Trust:

XSitePro Design Bug on Firefox

Hi everyone,

I just set up my first website using a template that I modified a little.

http://mydogbehaviortips.com/

I was very happy with the looks of the site, until I found out that there is a little bug on Firefox that is not seen in any other browser. The main panel of the site appears to be slightly wider in Firefox, but if I try to fix it, it becomes too narrow for other browsers. Of course this is not the end of the world, but if possible, I would like to fix it.

The site is currently half-done and I still need to add more monetization, add more articles, add description and keyword tags, etc.
  • 1
 
emilsp
Posts: 34
Joined: 30 May 10
Trust:
Another quick question - do you recommend using nofollow and target="_blank" for my affiliate links?

Thanks!
  • 1
 
jasonxsp
Posts: 3
Joined: 05 May 09
Trust:
Hi,

It looks like you pasted the content from MS Word. This will give you bad code. What you want to do is paste to NotePad and then copy and paste from there into XSP.
  • 1
icinchrist
Posts: 1
Joined: 07 Jul 10
Trust:
Great visually but like Jason says never copy and paste from word into XSP. Paste it into notepad first then copy it again and paste it into XSP.

Been using XSP for many a year now but I still no real whiz designer but Mr Jason is a real whiz with XSP and an excellent helper in XSPs forum for all comers. His word on XSP is gold.
  • 1
emilsp
Posts: 34
Joined: 30 May 10
Trust:
Thanks, that was indeed the case with text copied from MS Word, I will correct my pages soon.

However, now I get another Firefox-only design issue :)

"http://mydogbehaviortips.com/test-page.php"

There is now a vertical line between the left panel and the main panel (only seen in Firefox). It appears to be a part of the background since it is the same color. Do you know how to get rid of it?

Thanks!
  • 1
Last edited by sydney on 16 Nov 10 3:32 am, edited 1 time in total.
Reason: fixed broken links
 

 
jasonxsp
Posts: 3
Joined: 05 May 09
Trust:
It looks like that line could be from your left nav menu being too wide?

If you want to export the site to me I can take a closer look.

JasonXSP (at) gmail.com
  • 1
emilsp
Posts: 34
Joined: 30 May 10
Trust:
Making the left panel slightly smaller solved everything.

Thank you very much, JasonXSP, you really helped me a lot :)
  • 1
 

This topic was started on Jul 08, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron