Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

AffiloBlueprint Wordpress Themes Issues in 2.8.4

devintx
Posts: 42
Joined: 04 May 09
Trust:

AffiloBlueprint Wordpress Themes Issues in 2.8.4

Has anyone had issues with Wordpress version 2.8.4 using the AffiloBlueprint theme?

I upgraded yesterday and immediately lost lots of functionality, like viewing HTML and Publishing pages.

Any help is greatly appreciated!

Thanks,

-Devin
  • 0
The Challenge: $10k/mo in 365 days - www.devinelder.com
 
faradina
Posts: 2171
Joined: 01 Jun 09
Trust:
I upgraded my affiloblueprint wordpress test site to wp 2.8.4 after reading your post and when I went to the admin page after uploading the 2.8.4 files the first thing that happened is that it asked me to upgrade my database. I only had to click on a button and it did it by itself. Next tried publishing a new page and encountered no problems.
I know that does not help. I was trying to see if I could replicate the problems you described but nothing of that sort happened. Perhaps you should look into rolling back to the previous version if the problems persist.
  • 0
devintx
Posts: 42
Joined: 04 May 09
Trust:
Thanks Fara, I'll give it a go
  • 0
The Challenge: $10k/mo in 365 days - www.devinelder.com
 
diyacorp
Posts: 52
Joined: 01 May 09
Trust:
Devin,

I'm running a lot of affiloblueprint sites on WP 2.8.4 and didn't have any issues at all. If you can describe a bit more about your problem, I can have a look.
  • 0
Diya
 
devintx
Posts: 42
Joined: 04 May 09
Trust:
Hi Diya,

I'm really not sure what the issue is... I use a lot of plugins (about 10 on each site) so maybe there's some kind of conflict there.

The reason I suspect 2.8.4 is because everything worked fine until I upgraded. There may be another issue but I can't figure out what it could be...

Issue 1 - Content that I add to the page disappears when I hit Publish

Issue 2 - Nothing happens when I hit the HTML tab... it won't let me switch over to HTML view.

Thanks for taking a look Diya!

-Devin
  • 0
The Challenge: $10k/mo in 365 days - www.devinelder.com
 
devintx
Posts: 42
Joined: 04 May 09
Trust:
Alright, I fixed it.

A plugin called "CDN Tools" was the culprit. Fara suggested I go through and disable the plugins one by one to find which one was causing the issue.

I recommend doing this if anyone of you guys are having issues with WP.

-Devin
  • 0
The Challenge: $10k/mo in 365 days - www.devinelder.com
 

This topic was started on Aug 26, 2009 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.