Want to work your way up in SERPs? Get and share ideas on link building, on/off page optimizing, social SEO and more.

Using no index and no follow correctly

extreme1
Posts: 57
Joined: 28 Apr 09
Trust:

Using no index and no follow correctly

Hi All
Ive just been a little side tracked and put up a small site using the affilo theme in wp for a new business we've entered into - thanks to traffic travis I noticed its got no follow,no index on all of the pages (not sure how I managed that!). - I thought I could just delete or change the code in the html - but no joy, its not even showing there. It does show on the page source when I'm viewing the site on internet tho.
Could someone please let me know how I can change it so that google can find it - thanks Dee
  • 0
Moderator
evobilly
Posts: 726
Joined: 27 Oct 08
Trust:
if you have your all in one seo it could be in there login to you wp_admin then click on settings then bout half way down theres a tick boxs that says
Use noindex for Categories:
Use noindex for Archives:
Use noindex for Tag Archives:
make sure all the boxs are unchecked.
  • 0
For the best guide to sell physcal products as a affiliate check out Matt Carters Rapid Profit Formula http://online-income-masters.com/getrapidprofitformula.php

If your having trouble re-writing your articles i recommend checking out this tool to make it quick and easy http://goto2.com/rewriter

If you want to outsource your articles this place seems to be good value and easy to deal with, and its free to sign up they offer a 100% American writing team http://bit.ly/bhv4Fu
 
extreme1
Posts: 57
Joined: 28 Apr 09
Trust:
Hi EvoBilly
Thanks for your reply - I have done that but hasn't helped - I also have installed the robots meta plugin - hoping that would over ride the other meta tag, unfortunately it hasn't - Ive also tried deleting and reinstalling the seo plugin but still no joy

I dont think it has anything to do with the seo plugin as when I view the page on the internet and view page source it says under -
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<meta name='robots' content='noindex,nofollow' />
Along with a whole bunch of other coding then below that is the SEO plugin info

Im thinking maybe it was something I did when I set up the wp anyway any other suggestions from anyone would be appreciated - oh Ive also had a look at the html tab but doesn't have the <meta name='robots' content='noindex,nofollow' /> in there......... That would just be TOO easy! LOL
Thanks Dee
  • 0
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Hi Dee,
I am not too good with wordpress but trying to learn as much as I go along.
I have found the http://wordpress.org/support/ forums to be good.
If you don't get an answer here from someone else.. then you could post on the WP forums.
Hope that helps.
Regards
Troy
  • 0
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 
extreme1
Posts: 57
Joined: 28 Apr 09
Trust:
Hi Troy
Thanks for your help - I didn't even know wp had a forum, found my answer - for some reason it was in the privacy settings- it was set to show people but not search engines - Phew glad that"s sorted - thanks again Dee
  • 0
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Glad you got it sorted.
Regards
Troy
  • 0
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 

This topic was started on Aug 03, 2009 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron