Affilorama Birthday
Want to work your way up in SERPs? Get and share ideas on link building, on/off page optimizing, social SEO and more.

AMA Driving me mad

alexkerr
Posts: 10
Joined: 14 Feb 10
Trust:

AMA Driving me mad

Hi guys,

I am trying to get my first article spun with AMA. I have got my text in copied from notepad but when I spin the article the formatting goes and the text doesn't line up properly i.e. a sentence will start

and then goes here without filling the previous line.

I wrote the fully spun version in word first and couldn't get the formatting to work when pasted into AMA so I copied and pasted into notepad and then into AMA. However, when I copy, again the lines are not complete but I cannot fill the gaps as it seems that when 2 words are [like this|like that] it treats it like one word, I am thereofore presuming that when the articele spinner selects one word or phrase the formatting goes out.

Argh, very annoying website
  • 0
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Hi Alex,
Have you tried contacting them?
If you get an answer please let us know here so it can benefit others.
It sounds like the formatting from word is being carried over.
There must be some <br> break code in there.. wierd.

Anyone else have an answer for this?

Regards
Troy
  • 0
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 
alexkerr
Posts: 10
Joined: 14 Feb 10
Trust:
Hi Troy,

I have managed to fix it now after a lot of time.

I copied from word into notepad, then after I had copied into AMA to get the correct format when spun you have to go through to the beginning of EVERY line of your article and press backspace. Even if it looks like the word will not fit at the end of the previous line do it anyway.

Hope that makes sense
  • 0
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Thanks for your input Alex.
  • 0
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 
faradina
Posts: 2171
Joined: 01 Jun 09
Trust:
I think that problem is being caused by the Word Wrap feature of notepad as it puts line breaks into your articles. Have you tried unchecking Word Wrap? It's under Format on the notepad menu.
  • 0
green6771
Posts: 43
Joined: 02 Nov 09
Trust:
Good luck getting any reply from AMA. I'm still waiting!
  • 0

This topic was started on Jun 22, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron