Looking for ideas or need advice in a new market? Keyword research, market competition, size of the market - can all be discussed here.

Problems with Keyword Finder in Traffic Travis

stallion316
Posts: 3
Joined: 29 Mar 10
Trust:

Problems with Keyword Finder in Traffic Travis

Hey guys
I m facing a problem while using keyword finder in traffic travis. when ever i enter a keyword its asking for captcha.
for every single keyword its asking me to enter 2-3 times the captcha
its becoming really frustrating and tedious to enter the captcha details every time u enter key words. This becomes more time consuming when the list of key words are numerous. Would greatly appreciate if u can suggest a way to overcome this problem.

Thanks & Regards
  • 1
Site Admin
simonslade
Posts: 150
Joined: 13 Jun 06
Trust:
This issue has been fixed, we our just waiting for our Head of Development to return on Tuesday and it will then be deployed and you will be prompted to update.

Sorry for the frustration but should all be over on Tuesday.
  • 1
Add us on Facebook: https://www.facebook.com/affilorama
 
stallion316
Posts: 3
Joined: 29 Mar 10
Trust:
Dude waiting 4 the update
  • 1
saltaan
Posts: 7
Joined: 04 Nov 09
Trust:
In my opinion there's something wrong with Traffic Travis keyword analyzing module. Market Samurai and Traffic Travis are showing tottally different results for the same keyword.
For example, MS is showing that website is in Demoz and Yahoo and TT is showing that it is not. Also there's is the problem in showing domain ages.... for a same keyword MS is showing a domain ages like 2,4,6 and MS is showing only zero's

Anybody else experienced this kind of problems?
  • 1
Site Admin
michellerana
Posts: 2372
Joined: 05 May 09
Trust:
saltaan wrote:In my opinion there's something wrong with Traffic Travis keyword analyzing module. Market Samurai and Traffic Travis are showing tottally different results for the same keyword.
For example, MS is showing that website is in Demoz and Yahoo and TT is showing that it is not. Also there's is the problem in showing domain ages.... for a same keyword MS is showing a domain ages like 2,4,6 and MS is showing only zero's

Anybody else experienced this kind of problems?


Can you please give us more info by answering the questions below?

1 - Is it still happening in the latest update (came out Friday).

2 - Which keyword/s is he seeing the error on

3 - Able to provide screen shots - that would be ideal!
  • 1
Michelle
Customer Support


=========================

Want a step-by-step training program in affiliate marketing? Affiloblueprint is a "hand-holding" course that will will show you how to build a site, drive traffic to it, and monetize it.

Go to this link to start building your profitable affiliate sites now!
www.affilorama.com/affiloblueprint
 
leader
Posts: 23
Joined: 29 Apr 09
Trust:
Hi

I am also having a problemo with this a here Traffic travis thingy....

When ever I open a component of TT I get this window popping up telling me;
one or more ActiveX controls could not be displayed because either;
1) your current security settings prohibit running ActiveX controlson this page or;
2) you have blocked a publisher of one of the controls.


I have looked into both possibilities and cannot resolve it.

I'm using the Pro version and I have tried it on Firefox, Chrome and even IE8 with the same results.

Has anyone else seen this and found a fix?

Thanks
  • 1
Work hard and become a leader; be lazy and become a slave.
www.WAPlatinum.com
 
PremiumMember
nick
Posts: 242
Joined: 17 May 06
Trust:
We did a couple of updates recently to TT which should improve the keyword finder experience for all.

leader;
Go into settings then Internet connection
Tick the two boxes bottom left and set your default browser to FF or Safari
  • 1

This topic was started on Apr 02, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.