Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

index pop up

ebooknit
Posts: 2
Joined: 11 Jun 09
Trust:

index pop up

hello, im new to affilorama, and Im on the week3 how to publish your website using xsp,
i've done everything they told me to do in the video but there is a problem , when i publish my site this keeps popping up,

Index of /

* cgi-bin/
* public_html/

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at systems4forex.com Port 80

when i click on the cgi-bin/, there is a forbidden message on there and when i click on the public_html/, it goes to my sites, ?

Im not sure what this means or how to make it were my domain name lead to my site just like it does in the video, please help asap, want to get this done to move on to next video. thanks
  • 0
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Wow, this could be anything and is hard to pick where you went wrong.
Are you sure you installed the site in the right directories etc from xsitepro.?
Are you using the xsitepro publisher or a separate ftp program?

Regards
Troy
  • 0
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 
jeremylawson
Posts: 37
Joined: 27 Oct 08
Trust:
As Troy suggests, we need more information about this problem to help you fix it.

It sounds to me like you might have gone to the ftp address in your web browser when you should be using an ftp program like FileZilla.
  • 0
hi guys!
 

This topic was started on Aug 02, 2009 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.