Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

Google analytics stopped working?

jjperkins
Posts: 201
Joined: 29 Apr 09
Trust:

Google analytics stopped working?

Sorry if this is the wrong place for this question!
We installed GA in June and it was tracking visitors fine for a week or so, then on July 1st it just stopped.
We've had 0 visitors ever since according to the dashboard.
Do you have to reinstall it every month? Or is there maybe a known problem with this?
Tried looking in the help section but a lot of it goes straight over my head :-(

Thanks for any help, J & J
  • 1

 
xenopus
Posts: 107
Joined: 09 Apr 09
Trust:
No you only have to put the code in once.

Did you check if the code is still there in 100% correct form?

I'm assuming you sometimes visit your own site so at least it should registrer your own visits, if there was that case of no people visiting your website.
(unless you filtered your own IP adress in GA. But I boldy assume here you don't know how to do that. no offense. ;) )

If the code is stull in it's right place without any errors then I have no idea.

You could just delete the code and the profile from GA and do a new one. But perhaps you should wait first if there's someone who knows what's going on. ;)
  • 1
For a sceptical view on things:
 
jjperkins
Posts: 201
Joined: 29 Apr 09
Trust:
Thanks, you were quite right in your assumption, no offense taken, tho' that sounds like a good idea I must look into into :-)

We are still getting clicks according to clickbank, and AWStats show good numbers, but after my messing around trying to sort it Google has now gone to showing no tracking installed, so I think we'll just wipe it & start again :-(

Hey ho, it's all learning ain't it!

Cheers, J & J
  • 1

 

This topic was started on Jul 04, 2009 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron