Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

Can't load my header image in my WordPress site!!! Help!

rwood04
Posts: 3
Joined: 07 Mar 10
Trust:

Can't load my header image in my WordPress site!!! Help!

I am having issues loading my header image to my Wordpress site. I'm not getting any sort of error message it's just not loading.
  • 0
Last edited by michellerana on 11 Mar 10 10:27 am, edited 1 time in total.
Reason: improve title
 

smuigal
Posts: 244
Joined: 13 Feb 09
Trust:
Have you checked to be sure your header name is exactly the same as what was in there? "Header.jpg" instead of "header.jpg"? Or whatever it is?

It you are uploading it into the right folder and it has the right name, then when you upload it you should be getting the questions, "Are you sure you want to overwrite the file, Header.jpg"? something like that.

:)
Chrisi
  • 0
Need help? Looking for answers? I've coached 70+ students to 5 and 6 figure success. Private message me on FB for details on a one on one session for help knowing where to start your success or end your failure. https://www.facebook.com/netwoozy.gal
 
Site Admin
aletta
Posts: 3719
Joined: 09 Jul 06
Trust:
Are you using our theme or some other theme?
  • 0
Are your changes not showing up on your website? Try doing a hard refresh! http://www.refreshyourcache.com/en/cache/
 
PremiumMember
andrew majercik
Posts: 4
Joined: 11 May 11
Trust:
I'm having the same problem.... I'm using a built-in affilo theme.

I did get this message (no, I don't remember how I got this message, but I think it was a preview option)

Catchable fatal error: Object of class WP_Error could not be converted to string in /home/content/66/9146866/html/strongabs/wp-content/themes/affilotheme_2/includes/functions/hooks.php on line 204

There is no message on the main page... if I look in the html, I see there is no header.jpg or .png mentioned anywhere, meaning it may be the insert function that is failing. I've tried the "Header Image Repeat" option, they don't make a difference. I've also tried other images, include just a black one with the text (no image) and still no luck.

Any suggestions?
Andrew
  • 0
PremiumMember
andrew majercik
Posts: 4
Joined: 11 May 11
Trust:
Turns out that if you tweak the Navigation settings from "pages" to "categories" it starts working. It seems to work from then on..... so an initial setting fix would solve this issue; as I don't believe I had set that before.
  • 0
healinglightmin
Posts: 2
Joined: 17 Sep 15
Trust:
I am using Affilojetpack and I tried Andrew's technique to put my banner on but had no luck. Any one with any other advise?
  • 0
Site Admin
aletta
Posts: 3719
Joined: 09 Jul 06
Trust:
When you created the image, you need to click the "Save" button twice (kind of).

The first time to close the header creator. The button says "insert into site" I think.

But then AGAIN when you get out of the header creator. There's a "save settings" button down the very bottom.

And finally... do a hard refresh. See my signature for how to do that, if you don't already know.

Let us know if that works!
  • 0
Are your changes not showing up on your website? Try doing a hard refresh! http://www.refreshyourcache.com/en/cache/
 

This topic was started on Mar 10, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron