Home smp063
Member

steven plumridge

Australia

Member Details

Member Since: Monday, November 30th, 2009

Forum posts: 40

Trust:

Send Private Message Send Private Message

 

Another Earthquake in Christchurch :(

23rd February, 2011 - Posted by steven plumridge

Glad to hear everyone there at affillo is safe and ok, apart from all the devastation. Here in Queensland we have just gone through floods and a massive cyclone, destruction everywhere as well. Our hearts go out to the NZer's Take care and stay safe, buildings, roads, houses can be rebuilt, look after yourselves & loved ones. Steven :)

Read Full Entry | 69 comments

Does any one use Opera?

31st October, 2010 - Posted by steven plumridge

Thanks Michael, much appreciated, will do as you suggested. Steven :))

Read Full Entry | 2 comments

Does any one use Opera?

30th October, 2010 - Posted by steven plumridge

Hi All, Recently had a couple of comments left about my site by Opera users about it being 1/ "Hard to read" & 2/ "Something wrong with it" I downloaded Opera myself to check it out but on my system (Apple Mac OSX) all was fine. Just wondering if anyone else here who uses Opera could also have a look just to check out...

Read Full Entry | 2 comments

Pages Not Showing Up-HELP!!!

17th October, 2010 - Posted by steven plumridge

Hi Red, Couple of quick things you can check before someone with a bit more knowledge answers :)) On my wordpress site pages will only show in the menu bar at the top, for the whole page to show on the site they must be published as posts, not pages. Or, go to your dashboard, under ... Settings - Reading... Make sure the "Blog pages show...

Read Full Entry | 9 comments

Opt in box generator issue

26th June, 2010 - Posted by steven plumridge

Hi again, Sorry for late response been away. Have now tried as suggested & still no good. Then to check copied the whole lot from after "PopOverContent"> and pasted into a html editor & worked fine. Pasted onto a test page I set up on my site and once again worked fine right through the whole subscribe process. But when...

Read Full Entry | 8 comments

Opt in box generator issue

17th June, 2010 - Posted by steven plumridge

Hi again, Thank you for the reply.... Have been messing about with variations of this for the past couple of days & still cannot get it to work. Code from Affil. pop over <br /><center><form action="http://www.aweber.com/scripts/addlead.pl" method="post"><input name="meta_web_form_id"...

Read Full Entry | 8 comments

Opt in box generator issue

13th June, 2010 - Posted by steven plumridge

Just adding more info, sorry. Meant the pop over generator. Did have same issue with the opt in box but got around that by using the mail chimp plugin. Thank you.

Read Full Entry | 8 comments

Another Earthquake in Christchurch :(

23rd February, 2011 - Posted by steven plumridge

Glad to hear everyone there at affillo is safe and ok, apart from all the devastation. Here in Queensland we have just gone through floods and a massive cyclone, destruction everywhere as well. Our hearts go out to the NZer's Take care and stay safe, buildings, roads, houses can be rebuilt, look after yourselves & loved ones. Steven :)

Read Full Entry | 69 comments

Does any one use Opera?

31st October, 2010 - Posted by steven plumridge

Thanks Michael, much appreciated, will do as you suggested. Steven :))

Read Full Entry | 2 comments

Does any one use Opera?

30th October, 2010 - Posted by steven plumridge

Hi All, Recently had a couple of comments left about my site by Opera users about it being 1/ "Hard to read" & 2/ "Something wrong with it" I downloaded Opera myself to check it out but on my system (Apple Mac OSX) all was fine. Just wondering if anyone else here who uses Opera could also have a look just to check out...

Read Full Entry | 2 comments

Pages Not Showing Up-HELP!!!

17th October, 2010 - Posted by steven plumridge

Hi Red, Couple of quick things you can check before someone with a bit more knowledge answers :)) On my wordpress site pages will only show in the menu bar at the top, for the whole page to show on the site they must be published as posts, not pages. Or, go to your dashboard, under ... Settings - Reading... Make sure the "Blog pages show...

Read Full Entry | 9 comments

Opt in box generator issue

26th June, 2010 - Posted by steven plumridge

Hi again, Sorry for late response been away. Have now tried as suggested & still no good. Then to check copied the whole lot from after "PopOverContent"> and pasted into a html editor & worked fine. Pasted onto a test page I set up on my site and once again worked fine right through the whole subscribe process. But when...

Read Full Entry | 8 comments

Opt in box generator issue

17th June, 2010 - Posted by steven plumridge

Hi again, Thank you for the reply.... Have been messing about with variations of this for the past couple of days & still cannot get it to work. Code from Affil. pop over <br /><center><form action="http://www.aweber.com/scripts/addlead.pl" method="post"><input name="meta_web_form_id"...

Read Full Entry | 8 comments

Opt in box generator issue

13th June, 2010 - Posted by steven plumridge

Just adding more info, sorry. Meant the pop over generator. Did have same issue with the opt in box but got around that by using the mail chimp plugin. Thank you.

Read Full Entry | 8 comments