Home sixtos
Member

Sergio Jerez

Canada

Member Details

Member Since: Tuesday, April 28th, 2009

Forum posts: 36

Trust:

Send Private Message Send Private Message

 

Sergio on the web

 

XsitePro not working with Windows 7

10th April, 2010 - Posted by Sergio Jerez

Hey all I just set up my new 64 bit super computer with windows 7. I keep getting this error message: An Error has occurred in the script on this page Char: 27 Error: Expected ')' Code: 0 URL:...

Read Full Entry | 4 comments

How can I create email for my domain?

21st October, 2009 - Posted by Sergio Jerez

Thanks for the feedback. I'm looking in to it. Cheers.

Read Full Entry | 5 comments

How can I create email for my domain?

14th October, 2009 - Posted by Sergio Jerez

Hey friends Can I build an email in Xsite pro. Something along the lines of info@mydomain.com I am testing a theory and would like consumer feed back. Warm Regards,

Read Full Entry | 5 comments

I made a sale today!

14th October, 2009 - Posted by Sergio Jerez

Great news, look forward to hearing about more success! Warm Regards

Read Full Entry | 11 comments

Redirect not working on an image

7th October, 2009 - Posted by Sergio Jerez

That's the missing piece to the puzzle. It works fine now. Thanks again and keep on keeping on. Warm Regards,

Read Full Entry | 2 comments

Redirect not working on an image

7th October, 2009 - Posted by Sergio Jerez

Hey guys, I'm trying to cloak my hops with Xsite pro and it's not working. I followed the lesson in the Newsletter section and found it too easy. Good I made the changes, published and then went back to my site. When I type the redirect URL it sends me to my merchant site, and I can see my clickbank nick name. Good the link works. But...

Read Full Entry | 2 comments

How do I cloak my Clickbank Hoplinks?

6th October, 2009 - Posted by Sergio Jerez

Mark, Thanks for the personal response. I would like to say mate, that this course and Affilorama, is a great place to start. It's a fascinating journey. Take good care.

Read Full Entry | 3 comments

XsitePro not working with Windows 7

10th April, 2010 - Posted by Sergio Jerez

Hey all I just set up my new 64 bit super computer with windows 7. I keep getting this error message: An Error has occurred in the script on this page Char: 27 Error: Expected ')' Code: 0 URL:...

Read Full Entry | 4 comments

How can I create email for my domain?

21st October, 2009 - Posted by Sergio Jerez

Thanks for the feedback. I'm looking in to it. Cheers.

Read Full Entry | 5 comments

How can I create email for my domain?

14th October, 2009 - Posted by Sergio Jerez

Hey friends Can I build an email in Xsite pro. Something along the lines of info@mydomain.com I am testing a theory and would like consumer feed back. Warm Regards,

Read Full Entry | 5 comments

I made a sale today!

14th October, 2009 - Posted by Sergio Jerez

Great news, look forward to hearing about more success! Warm Regards

Read Full Entry | 11 comments

Redirect not working on an image

7th October, 2009 - Posted by Sergio Jerez

That's the missing piece to the puzzle. It works fine now. Thanks again and keep on keeping on. Warm Regards,

Read Full Entry | 2 comments

Redirect not working on an image

7th October, 2009 - Posted by Sergio Jerez

Hey guys, I'm trying to cloak my hops with Xsite pro and it's not working. I followed the lesson in the Newsletter section and found it too easy. Good I made the changes, published and then went back to my site. When I type the redirect URL it sends me to my merchant site, and I can see my clickbank nick name. Good the link works. But...

Read Full Entry | 2 comments

How do I cloak my Clickbank Hoplinks?

6th October, 2009 - Posted by Sergio Jerez

Mark, Thanks for the personal response. I would like to say mate, that this course and Affilorama, is a great place to start. It's a fascinating journey. Take good care.

Read Full Entry | 3 comments