Home kcfrank2010
Member

KC Frank

United States

Member Details

Member Since: Wednesday, August 14th, 2013

Forum posts: 3

Trust:

Send Private Message Send Private Message

 

KC on the web

 

Missing an Alt Tag Error in Traffic Travis

6th September, 2013 - Posted by KC Frank

Once again, very helpful Cecille! Have a great day.

Read Full Entry | 4 comments

Missing an Alt Tag Error in Traffic Travis

6th September, 2013 - Posted by KC Frank

Cecille- Thanks so much for the reply! A couple of additional questions regarding this. You mention there is no alt tag on that image, however, when I go to my Wordpress media page and look at that image, it has "Rock Star Presentations" listed in the alternative text field. Is that not showing up as alt tag on the page you...

Read Full Entry | 4 comments

Missing an Alt Tag Error in Traffic Travis

5th September, 2013 - Posted by KC Frank

Hi there! I'm a relative newbie so forgive me if I ask dumb questions. I just set up my first site on WordPress, have Yoast installed, and am utilizing Traffic Travis. On several pages of my site (www.rockstarpresentations.com), I have full green light from Yoast with no errors, yet with Traffic Travis, I have a bunch. On every TT page...

Read Full Entry | 4 comments

Missing an Alt Tag Error in Traffic Travis

6th September, 2013 - Posted by KC Frank

Once again, very helpful Cecille! Have a great day.

Read Full Entry | 4 comments

Missing an Alt Tag Error in Traffic Travis

6th September, 2013 - Posted by KC Frank

Cecille- Thanks so much for the reply! A couple of additional questions regarding this. You mention there is no alt tag on that image, however, when I go to my Wordpress media page and look at that image, it has "Rock Star Presentations" listed in the alternative text field. Is that not showing up as alt tag on the page you...

Read Full Entry | 4 comments

Missing an Alt Tag Error in Traffic Travis

5th September, 2013 - Posted by KC Frank

Hi there! I'm a relative newbie so forgive me if I ask dumb questions. I just set up my first site on WordPress, have Yoast installed, and am utilizing Traffic Travis. On several pages of my site (www.rockstarpresentations.com), I have full green light from Yoast with no errors, yet with Traffic Travis, I have a bunch. On every TT page...

Read Full Entry | 4 comments