Home denizcangir
Member

Deniz Cangir

United States

Member Details

Member Since: Saturday, December 13th, 2008

Forum posts: 7

Trust:

Send Private Message Send Private Message

 

Deniz on the web

 

The Ideal Computer for Affiliate Marketing

15th December, 2010 - Posted by Deniz Cangir

Definitely get a system that allows for two monitors and budget yourself for two monitors. You will often have to have your website up or your WP admin page on one monitor and follow along with training videos on another at first. Then as you advance you can have outlook or something similar open on one screen and do your work on the other. I...

Read Full Entry | 7 comments

Why is WP adding a \ in front of every " ?

5th September, 2009 - Posted by Deniz Cangir

I'm so glad you answered my unasked question of whether I should approve the, now 460, pending comments. Thank you I will make sure I don't approve any of them.

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

I mean of course AMAutomation not Aweber placing the articles. lol

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

It's working! It seems that the AB theme kept adding stuff and rewriting the code in a different order. The guys at Aweber just asked me to start over with fresh code. I copied the code for the formatting of the signup box, the stuff for the borders and other necessary code to fit the side bar, into the code I got from Aweber. After a few tries...

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

Thank you Mark, It worked! Updating to v.1.1 seemed to do the trick. Oh no, now I filled in the sign up box for the first time and Aweber is saying "Sorry, the account you tried to access was not found in our customer records" It's day 3 of trying to get this to work. I think I'll just jump, lol, just kidding.

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

2nd September, 2009 - Posted by Deniz Cangir

Thanks for the reply Sandra, I'm using the AfilloBlueprint theme v.1 by Clarklab. I'm just pasting it in the sidebar area like Aleta did in the videos. Just to check that the original html sign in box is correct I tested it by pasting into the body of a page and published and everything seems ok. It's only when I'm trying to get it to work in...

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

2nd September, 2009 - Posted by Deniz Cangir

I posted this on WP org but no one answered I hope I can get help here. Hi I'm really having problems trying to set up a sign up box. I copy the raw html code from Aweber to the sidebar area of my theme but WP inserts a \( backslash) in front of all my " (quotes). Not to mention it adds some other lines into the side bar. Here is an...

Read Full Entry | 8 comments

Keeping tracking of your search engine rankings

3rd February, 2009

I am trying to track the rankings for a Squidoo lens. TT says project domain is not valid. I double checked and it is the correct address. Can we only use this search engine tool function for our own site and not pages with in other domains or am I missing something? Hi there, When you...

The Ideal Computer for Affiliate Marketing

15th December, 2010 - Posted by Deniz Cangir

Definitely get a system that allows for two monitors and budget yourself for two monitors. You will often have to have your website up or your WP admin page on one monitor and follow along with training videos on another at first. Then as you advance you can have outlook or something similar open on one screen and do your work on the other. I...

Read Full Entry | 7 comments

Why is WP adding a \ in front of every " ?

5th September, 2009 - Posted by Deniz Cangir

I'm so glad you answered my unasked question of whether I should approve the, now 460, pending comments. Thank you I will make sure I don't approve any of them.

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

I mean of course AMAutomation not Aweber placing the articles. lol

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

It's working! It seems that the AB theme kept adding stuff and rewriting the code in a different order. The guys at Aweber just asked me to start over with fresh code. I copied the code for the formatting of the signup box, the stuff for the borders and other necessary code to fit the side bar, into the code I got from Aweber. After a few tries...

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

3rd September, 2009 - Posted by Deniz Cangir

Thank you Mark, It worked! Updating to v.1.1 seemed to do the trick. Oh no, now I filled in the sign up box for the first time and Aweber is saying "Sorry, the account you tried to access was not found in our customer records" It's day 3 of trying to get this to work. I think I'll just jump, lol, just kidding.

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

2nd September, 2009 - Posted by Deniz Cangir

Thanks for the reply Sandra, I'm using the AfilloBlueprint theme v.1 by Clarklab. I'm just pasting it in the sidebar area like Aleta did in the videos. Just to check that the original html sign in box is correct I tested it by pasting into the body of a page and published and everything seems ok. It's only when I'm trying to get it to work in...

Read Full Entry | 8 comments

Why is WP adding a \ in front of every " ?

2nd September, 2009 - Posted by Deniz Cangir

I posted this on WP org but no one answered I hope I can get help here. Hi I'm really having problems trying to set up a sign up box. I copy the raw html code from Aweber to the sidebar area of my theme but WP inserts a \( backslash) in front of all my " (quotes). Not to mention it adds some other lines into the side bar. Here is an...

Read Full Entry | 8 comments

Keeping tracking of your search engine rankings

3rd February, 2009

I am trying to track the rankings for a Squidoo lens. TT says project domain is not valid. I double checked and it is the correct address. Can we only use this search engine tool function for our own site and not pages with in other domains or am I missing something? Hi there, When you...