Need a new web host or having a problem with a script? Tips and advice on the best way to design, build and maintain your most valuable asset - your website!

graphics from affiliate site not working on my blog

kimsmith
Posts: 3
Joined: 25 Feb 09
Trust:

graphics from affiliate site not working on my blog

Please help. Newbie here. I`m having trouble downloading the graphic from affiliate site to my blog (web site). I downloaded it to my computer then tried to upload to blog and it shows up but when I click on it, it doesn`t go to the site I`m promoting. It like refreshes the page and this technical info about the graphic shows up and every thing is out of alignment.Its suppose to be a blinking graphic. On the affiliate site underneath the grahic it also has a box with html in it. I haven`t been able to to use that either and make the graphic show up on my blog. I also don`t see a way to connect it to a hoplink . I can put my id in the html but like I said I can`t figure that out either.
Thanks for your input, Kim
  • 1
faradina
Posts: 2171
Joined: 01 Jun 09
Trust:
If the graphic has html under it on the site from which you are copying it then that is most likely a banner, meaning that the html code has all been written for you. If it is indeed a banner, then all you have to do is copy the html code and paste it into your blog while in html view.
  • 1
kimsmith
Posts: 3
Joined: 25 Feb 09
Trust:
faradina, thank you. I got it now.
  • 1

This topic was started on Jan 13, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.