Just want to chat? Talk some smack. If it doesn't fit into one of the areas below then you'll be posting here (Note: Please try and find the best section before posting here)

XsitePro not working with Windows 7

sixtos
Posts: 36
Joined: 28 Apr 09
Trust:

XsitePro not working with Windows 7

Hey all

I just set up my new 64 bit super computer with windows 7.

I keep getting this error message:

An Error has occurred in the script on this page

Char: 27

Error: Expected ')'

Code: 0

URL: file:///C:/Program%20Files/XSitePro2/editor/pinEdit.html?lng=EN&style=Office2003S&af=0&hm=1&me=0&hb=0&aa=0&dv=1&ru=0&sib=0&stb=0&um=0&trh=0&rpl=file:///C:/Users/Morgan's/Documents/XSitePro-Data/Database/Data/3/&rpi=file:///C:/Users/Morgan's/Documents/XSitePro-Data/Database/Data/Database/Data/3/&dv=1&rm=p&dow=1029[/color]

Anybody run into this? and how can I fix this.

I can't do anything right now. An I have a lot of work to do.

Please help and thank you
  • 1
Last edited by michellerana on 16 Apr 10 6:33 am, edited 1 time in total.
Reason: improve title
 

Have a good and funny day.

 
Moderator
wollowra
Posts: 1283
Joined: 14 Mar 08
Trust:
Hi Six,
I would contact xsitepro support for that.
I do know it supports 64bit and windows 7.
Regards
Troy
  • 1
Enjoy the little things, for one day you may look back and realize
they were the big things.

-- Robert Brault
 
Site Admin
aletta
Posts: 3719
Joined: 09 Jul 06
Trust:
Is that an error in XSitePro itself, or an error in your browser when you try to view the page you created with XSitePro?
  • 1
Are your changes not showing up on your website? Try doing a hard refresh! http://www.refreshyourcache.com/en/cache/
 
Site Admin
michellerana
Posts: 2372
Joined: 05 May 09
Trust:
I just found this information in the XSitePro Support Knowledgebase (http://xsitepro.helpserve.com/index.php ... icleid=772):

============

Does XSitePro 2 work with Windows 7?

Absolutely! :o) We've been testing Windows 7 since we received the release candidate at the beginning of the year.

On a 32 bit system there have not been any problems at all. However, if using a 64 bit system, then you must use the default location for the xsitepro-data folder. Specifying a non-default location causes issues as XSitePro cannot read the registry to find out the location.

============

Hope this helps :)
  • 1
Michelle
Customer Support


=========================

Want a step-by-step training program in affiliate marketing? Affiloblueprint is a "hand-holding" course that will will show you how to build a site, drive traffic to it, and monetize it.

Go to this link to start building your profitable affiliate sites now!
www.affilorama.com/affiloblueprint
 
conker
Posts: 9
Joined: 01 Sep 06
Trust:
I have the same exact problem. Were you able to fix it?

Thank you
  • 1

This topic was started on Apr 10, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.