Just want to chat? Talk some smack. If it doesn't fit into one of the areas below then you'll be posting here (Note: Please try and find the best section before posting here)

Traffic Travis Issues

pzenji
Posts: 107
Joined: 24 Jan 10
Trust:

Traffic Travis Issues

Hi guys,

I use traffic travis to track my rankings on all major site engines. For one reason or another, its shows 0 for all my keywords on google. all other engines are fine and my rank is correct.
Interestingly, when I type the keywords in google I find my site ranking in the top five for these keywords. I even tried going behind several proxies and all gave me similar results. Google analytics shows that most of my traffic is from google search engine..I am confused!

Is anyone facing the same problem?
Zenji
  • 1
I'm not here to sell you anything but glad to help whenever I can only through Pivate Msg.
 
PremiumMember
jmpruitt
Posts: 4723
Joined: 19 Jun 09
Trust:
look at what keywords you are getting traffic in google.

tt does not look at contextual keywords. it is exact kw only. you may be ranking for other keywords that you dont have in your tt kw list.
  • 1
Your Focus Determines Your Reality
 
PremiumMember
aliasmrjones
Posts: 37
Joined: 21 Apr 09
Trust:
Something seems to be wrong with Traffic Travis. I get results for Yahoo and Bing, but nothing for google.

Also, using the competitive analysis tool returns nothing when I try to use it. There was a similar intermittent problem 2 versions ago, things worked well in the last version and not google seems completely messed up in this version. It's pretty frustrating.
  • 1
PremiumMember
cterao
Posts: 939
Joined: 18 Aug 09
Trust:
Google changed something recently. I use Market Samurai to track rankings and had a similar problem a few weeks ago. Perhaps the Traffic Travis team hasn't fixed the issue yet. If you're traffic in Google Analytics is more or less consistent, don't worry about it. I'm sure they'll fix Traffic Travis as soon as they can.
  • 1
Clayton
I did AffiloBlueprint for one year - http://www.journeyofmyown.com/welcome-affilorama-friends/

Make $100 commissions by being my affiliate - http://exsolutionprogram.com/affiliates/
 
PremiumMember
aliasmrjones
Posts: 37
Joined: 21 Apr 09
Trust:
Yeah, Market Samurai works so I am doing my competitive analysis in it now, but I have my sites already set up for keyword tracking on Traffic Travis so it's a pain that it isn't working. As you said, I'm sure they'll fix it soon, but it would be nice if they at least posted something on the TT page saying they know there's a problem and it will be fixed soon.
  • 1
pzenji
Posts: 107
Joined: 24 Jan 10
Trust:
Thanks guys.
At least I now know that its traffic travis issue. My mind can rest...lol
I have jus downloaded the free version of Market Samai and it looks pretty cool - thanks for the tip!
  • 1
I'm not here to sell you anything but glad to help whenever I can only through Pivate Msg.
 
shmoozaa
Posts: 1
Joined: 02 May 10
Trust:
I just upgraded to v3.2.6 and the SEO tool stopped working. I had to go back to v3.2.4. Hope this is being fixed.
  • 1
PremiumMember
gradyp
Posts: 1062
Joined: 28 Jun 09
Trust:
I'm having the same issue. And, as a side effect, when I search for something in google myself, I'm getting asked to verify that I am a person because of "automated requests" coming from my computer. Just started getting this after the most recent update. Can't help but thin that the two are somehow related.

Grady
  • 1
Have questions about creating images? Want an image created for you? Check out my site at www.GradyPruitt.com/welcome-affilorama-friends
 
volkan
Posts: 39
Joined: 02 Feb 10
Trust:
pzenji
Posts: 107
Joined: 24 Jan 10
Trust:
looks like this has been fixed - many thanks to the support team!
  • 1
I'm not here to sell you anything but glad to help whenever I can only through Pivate Msg.
 
PremiumMember
smartius
Posts: 3
Joined: 03 May 10
Trust:
Hi all,

What's the latest working version of TT? I currently have 3.2.4. I had downloaded but not installed 3.2.7 when an email for an update came out a couple of weeks ago. Now when I go back to cnet, the latest version they have is 3.2.5?? Any ideas?

Thanks!
  • 1
jcdean
Posts: 531
Joined: 24 Nov 09
Trust:
There probably was nothing wrong with TT.

Google customizes your searches, just for you.

If you visit a site about widgets allot then later search widgets, Google will put the site that you visited up in the ranking only for you.

After some searching I found where to turn that fueture off cant remember where though.
  • 1
Respect,
J.C. Dean
http://KillYourDayjob.com
 
pinginsehat
Posts: 2
Joined: 15 Aug 10
Trust:
same happen to me.
yahoo result doesnt show any backlink/outlink or PR, like this TT do nothing for http://pinginsehat.info
it happen just a couple of week, before that it has normal result
  • 1
My own site is http://pinginsehat.info
 
emilsp
Posts: 34
Joined: 30 May 10
Trust:
Have you updated to the latest version of Traffic Travis? As far a I know, all these issues were fixed by an update. The current version is 3.3.0
  • 1
 
Moderator
evobilly
Posts: 726
Joined: 27 Oct 08
Trust:
hey guys if you do find any issues with Traffic Travis its best to e-mail them to support@traffictravis.com as the people that design and fix this tool don't get on the forums all the time and issues can be missed
  • 1
For the best guide to sell physcal products as a affiliate check out Matt Carters Rapid Profit Formula http://online-income-masters.com/getrapidprofitformula.php

If your having trouble re-writing your articles i recommend checking out this tool to make it quick and easy http://goto2.com/rewriter

If you want to outsource your articles this place seems to be good value and easy to deal with, and its free to sign up they offer a 100% American writing team http://bit.ly/bhv4Fu
 

This topic was started on Jun 06, 2010 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.