I downloaded the .Net framework 3.5sp1 from Microsoft. I need it to run my Paint.net. The problem is that when I go to install the program I get stopped by this error message saying "set up cannot continue because this version is incompatible with a previoiusly installed version." I check my computer, and I have .Net framework 1.1, and also .Net framework 2.0 service pack 2. Maybe these are causing the incompatibility message. What should I do? Should I remove the existing versions, and then try to install the new one? Thanks for any advice.
I have installed the .Net framework 3.5 sp1 but when I try to run Paint.net I still get an error notice saying I need .Netframework 3.5 sp1 or greater to run Paint.net. What am I not doing right here? I have installed the .Net framework about 3 different times, but still can't get the Paint.net to run. Help!