Just want to chat? Talk some smack. If it doesn't fit into one of the areas below then you'll be posting here (Note: Please try and find the best section before posting here)

Need help installing .Net framework 3.5 sp1

PremiumMember
bajamike
Posts: 150
Joined: 02 May 09
Trust:

Need help installing .Net framework 3.5 sp1

Hi Everyone,

I downloaded the .Net framework 3.5sp1 from Microsoft. I need it to run my Paint.net. The problem is that when I go to install the program I get stopped by this error message saying "set up cannot continue because this version is incompatible with a previoiusly installed version." I check my computer, and I have .Net framework 1.1, and also .Net framework 2.0 service pack 2. Maybe these are causing the incompatibility message. What should I do? Should I remove the existing versions, and then try to install the new one? Thanks for any advice.

Bajamike
  • 1
dailyfocus
Posts: 37
Joined: 11 Nov 08
Trust:
Hi bajamike,

Incidentally, I got .Net Framework version 2.0 running and i installed Paint.NET v 3.22 without a problem.

I didn't install .Net Framework 3.5sp1
  • 1
PremiumMember
bajamike
Posts: 150
Joined: 02 May 09
Trust:
Hi Guys,

I have installed the .Net framework 3.5 sp1 but when I try to run Paint.net I still get an error notice saying I need .Netframework 3.5 sp1 or greater to run Paint.net. What am I not doing right here? I have installed the .Net framework about 3 different times, but still can't get the Paint.net to run. Help!

Thaks, Bajamike
  • 1
dailyfocus
Posts: 37
Joined: 11 Nov 08
Trust:
What version of Paint.net did you download? did you restart your PC?

did you can try Paint.NET v 3.22? 'cos i installed without a problem on my PC.
  • 1
PremiumMember
bajamike
Posts: 150
Joined: 02 May 09
Trust:
HI Shawna,

I finally got Paint.net on there. I'm not even sure what actually worked. I just kept reinstalling stuff till I got it. Thanks for your replies.

Bajamike
  • 1
jasondodd
Posts: 874
Joined: 08 Feb 09
Trust:
.NET should be able to just install over the top of previous versions but if you get stuck with something like this then try a comple uninstall then reinstall a fresh download

or try something like Gimp instead (if you can handle all the open windows :)
  • 1
Limited time special - Try Affilorama Premium for just $1 for 7 days: http://www.affilorama.com/premium
 

This topic was started on May 29, 2009 and has been closed due to inactivity. If you want to discuss this topic further, please create a new forum topic.

cron